Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Service improvement : Our teams are going to upgrade too our load balancer software on clusters 03 ,05 ,15 ,11 and 14
Posted Nov 14, 2023 - 10:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2023 - 10:00 UTC
Scheduled
Start time : 14/11/2023 10:00 UTC End time : 14/11/2023 17:00 UTC Service impact : None Related incident :https://network.status-ovhcloud.com/incidents/lrc6kxwl87x1 Service improvement : As part of our continuous improvement policy, our teams are going to upgrade our load balancer software on cluster 06 07 & 10
Posted Nov 14, 2023 - 09:23 UTC
This scheduled maintenance affected: Network Services || OVHcloud Load Balancer.