Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2023 - 08:31 UTC
Scheduled
Start time : 14/11/2023 08:30 UTC End time : 14/11/2023 16:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade our load balancer software
Posted Nov 09, 2023 - 16:22 UTC
This scheduled maintenance affected: Network Services || OVHcloud Load Balancer.