OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Network] - Network incident notification

Incident Report for Network & Infrastructure

Postmortem

During the night of April 16 to 17 at 3:35 am Paris Time, OVHcloud identified an outage that may have affected certain services hosted in the Gravelines data center.
This incident may have caused slowdowns or unavailability for our Webcloud customers. For Public Cloud, the Load Balancer was no longer responding, the Gateway service was no longer functional, and the spawning of instances or their resizing was no longer possible for customers whose services are hosted in Gravelines.
This incident originated from an incorrect network configuration, which has since been corrected.
All technical teams were on fully mobilized to analyze the situation and resolve it as quickly as possible.

By 4:06 am Paris Time, the services were restored.
We thank our customers for their understanding and patience and offer our sincerest apologies.
Your preferred contacts remain at your disposal for any additional information.

Posted Apr 17, 2025 - 13:17 UTC

Resolved

We would like to inform you that the incident on our network infrastructure on GRA Datacenter has now been resolved.

Here is detail for this incident :
Start time : 17/04/2025 01:34 UTC
End time : 17/04/2025 02:07 UTC
Root Cause : This incident was caused by a network equipment issue during the maintenance https://network.status-ovhcloud.com/incidents/myfn82jp00k5 .

We thank you for your understanding and patience throughout this incident.
Posted Apr 17, 2025 - 04:04 UTC

Identified

We have determined the origin of the incident affecting our network infrastructure on GRA Datacenter.

Here are some supplementary details :
Start time : 17/04/2025 01:34 UTC
Impacted Service(s) : Services in our GRA Datacenter are temporarily unavailable
Customers Impact : Customers are temporarily unable to access their Services in our GRA Datacenter
Root Cause : This incident is caused by a network equipment issue during the maintenance https://network.status-ovhcloud.com/incidents/myfn82jp00k5 .
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 02:37 UTC
This incident affected: Infrastructure || GRA (GRA1, GRA2, GRA3, GRA4).