Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The rollback has been completed. The current maintenance will be re-scheduled.
Posted Apr 17, 2025 - 03:55 UTC
Update
Our technical teams encountered a problem during the maintenance. A rollback is currently in progress. The current maintenance will be re-scheduled.
Posted Apr 17, 2025 - 03:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2025 - 01:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 17/04/2025 01:00 UTC End time : 17/04/2025 04:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Apr 09, 2025 - 00:42 UTC
This scheduled maintenance affected: Infrastructure || Backbone.