OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][vRack Private Network] - vRack outage
Incident Report for Network & Infrastructure
Resolved
Start time : 10/01/2023 21:45 UTC 
End time : 11/01/2023 14:00 UTC 
Service status: The situation is back to normal, the service is running nominally.
Root cause : A network management app had a malfunction.
Posted Jan 11, 2023 - 14:29 UTC
Monitoring
Start time : 10/01/2023 21:45 UTC 
Service impact : Due to this incident: [Global][vRack Private Network] - vRack outage
We have noticed loops on our interchanges in Limburg which caused unavailability.
No more issue observed, the problem has been fixed since 11h05 UTC.
Ongoing actions : We keep this incident under monitorring for few hours.
Posted Jan 11, 2023 - 11:45 UTC
This incident affected: Network Services || vRack Private Network.