OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][vRack Private Network] - vRack outage
Incident Report for Network & Infrastructure
Resolved
Start Time : 10/01/2023 21:45 UTC 
End Time : 11/01/2023 06:15 UTC 
Root cause : Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 11, 2023 - 09:09 UTC
Update
Our technical teams are still hand on the impacted services and investigating.
There is a significant improvement of the issue since the last update.
Posted Jan 11, 2023 - 03:19 UTC
Identified
Our technical teams are hands on the issue.
We are checking the whole vRack infrastructure. Investigations are still ongoing.
Posted Jan 11, 2023 - 00:44 UTC
Update
Update : Our network teams have identified the origin of the incident and the damage to the vrack is being resolved.
Posted Jan 11, 2023 - 00:06 UTC
Investigating
Start time : 10/01/2023 21:45 UTC 
Service impact : You may experience some perturbation.
Ongoing actions : vRack diagnosis
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 10, 2023 - 23:08 UTC
This incident affected: Network Services || vRack Private Network.