OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP/MRS][Network] - Backbone notification
Incident Report for Network & Infrastructure
Resolved
Start time : 19/10/2022 01:04 UTC
End time : 19/10/2022 02:22 UTC
This incident is related to the following main incident : https://network.status-ovhcloud.com/incidents/t51zzpw4f55t
Posted Oct 19, 2022 - 14:56 UTC
Monitoring
Traffic is back to normal. There are no additional latency on EU/US traffic to Singapore.
Our teams are currently monitoring the situation.
Posted Oct 19, 2022 - 02:22 UTC
Identified
Start time : 19/10/2022 01:04 UTC
Service impact : A fiber cut was detected at one of our providers between Marseille and Singapore.
The traffic is currently rerouted in part which causes more latency and saturation on the traffic coming from the US and Europe to Singapore
Ongoing actions : Our teams are currently working with the provider to solve the incident
Posted Oct 19, 2022 - 01:46 UTC
This incident affected: Infrastructure || Backbone.