OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM][Infrastructre] - Multiple servers unavailable
Incident Report for Network & Infrastructure
Resolved
Start time : 03/12/2024 06:01 UTC
End Time : 04/12/2024 00:32 UTC
Service impact :We would like to inform you that the incident have been resolved and the situation is back to normal. All the servers are now operational.
Root cause : An operation on multiple network equipment caused the incident.

We thank you for your understanding and patience throughout this incident
Posted Dec 04, 2024 - 00:53 UTC
Update
Start time : 03/12/2024 06:01 UTC
Service impact : Some servers in Limburg were temporarily unavailable till 06:15 UTC.
Root cause : An operation on multiple network equipment caused the incident.
Ongoing actions : A maintenance has been scheduled to get back to nominal state.
Related maintenance: Maintenance link
Posted Dec 03, 2024 - 11:59 UTC
Monitoring
Start time : 03/12/2024 06:01 UTC
Service impact : Some servers in Limburg were temporarily unavailable till 06:15 UTC.
Root cause : An operation on multiple network equipment caused the incident.
Ongoing actions : Our teams isolated the equipment that caused the incident.
The situation is stable and a maintenance will be implemented tonight to get back to nominal state.
We will inform you of the operation's schedule when we have more information.

Thank you for your understanding.
Posted Dec 03, 2024 - 07:03 UTC
Identified
Start time : 03/12/2024 06:01 UTC
Service impact : Some servers in Limburg were temporarily unavailable till 06:15 UTC.
Root cause : An operation on multiple network equipment caused the incident.
Ongoing actions : Our teams are currently doing a rollback to the operation.
Posted Dec 03, 2024 - 06:34 UTC
This incident affected: Infrastructure || LIM (LIM1, LIM2, LIM3).