Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational. There has been no impact since 04/12/2024 00:32 UTC.
Posted Dec 04, 2024 - 00:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2024 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our backbone infrastructure.
This may temporarily affect availability and latency.
Start time : 03/12/2024 21:00 UTC End time : 04/12/2024 01:00 UTC Service impact : You may experience loss and latency for 3 minutes during the operation. Service improvement : Our teams are going to do a maintenance on multiple network equipment to get back to nominal state caused by this incident.
Thank you for your understanding.
Posted Dec 03, 2024 - 11:55 UTC
This scheduled maintenance affected: Infrastructure || Backbone.