OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11344 — Switch 37.59.8.247
Incident Report for Network & Infrastructure
Resolved
The switch has crashed. We will intervene. The servers impacted are:

37.59.8.50 to 37.59.8.94

Update(s):

Date: 2014-08-08 08:24:49 UTC
We are going to carry out the update.

Date: 2014-08-07 11:36:32 UTC
We're going to update this switch tonight on to a more stable version.
Posted Aug 07, 2014 - 08:42 UTC