Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 03, 2022 - 06:00 UTC
Scheduled
Start time : 03/05/2022 06:00 UTC End time : 03/05/2022 15:00 UTC Service impact : Switching the ups to static bypass and battery discharge test Service improvement: The main objective of this maintenance is to perform annual/curative maintenance of a UPS
Posted Apr 14, 2022 - 22:24 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG3).