OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[LIM][Backbone] - Backbone incident notification

Incident Report for Network & Infrastructure

Resolved

We are pleased to inform you that the incident affecting our Backbone has been resolved.

Start time : 03/09/2025 13:28 UTC
End time : 03/09/2025 14:08 UTC
Root Cause : This incident was caused by a network equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 03, 2025 - 20:04 UTC

Monitoring

We would like to inform you that there has been an incident affecting our Backbone.

Service has been fully restored since 03/09/2025 14:08 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 03/09/2025 13:28 UTC
Impacted Service(s) : There was latency increase in the LIM backbone infrastructure.
Customers Impact : Customers may have experienced traffic disturbance to LIM two times with the following timestamps
13:28 to 13:30 UTC
14:05 to 14:08 UTC

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 03, 2025 - 14:57 UTC
This incident affected: Infrastructure || Backbone.