Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are pleased to inform you that the incident affecting our has been resolved.
Start time : 14/07/2025 21:05 UTC End time : 15/07/2025 08:23 UTC Root Cause : This incident is caused by a network issue from our provider's side.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 15, 2025 - 12:40 UTC
Identified
We have determined the origin of the incident affecting our Backbone infrastructure in the specific region.
Here are some supplementary details : Start time : 14/07/2025 21:05 UTC Impacted Service(s) : The peering box is temporarily unreachable in Atlanta. Root Cause : This incident is caused by a network issue from our provider's side. Ongoing Actions : The incident has been identified and our teams are working with our provider to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 14, 2025 - 23:00 UTC
This incident affected: Infrastructure || Backbone.