OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW][Network] - Backbone incident notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 29/07/2022 05:00 UTC
End Time : 11/08/2022 22:11 UTC
Service impact : Latency was observed on services hosted on WAW infrastructure.
Root cause : A network equipment caused the incident.
Posted Aug 10, 2022 - 22:14 UTC
Update
Ongoing actions : Our teams will replace the affected the current equipment as mentioned in this link: Maintenance link
Posted Aug 10, 2022 - 20:17 UTC
Update
Our technical teams aren't able to perform the maintenance at the moment. The maintenance has been postponed.
We will inform you of the new dates in the near future.
Posted Aug 09, 2022 - 22:59 UTC
Update
Ongoing actions : Our teams will replace the affected the current equipment as mentioned in this link: Maintenance link
Posted Aug 09, 2022 - 21:18 UTC
Identified
Start time : 29/07/2022 05:00 UTC
Service impact : You may experience increased latency on services hosted on WAW infrastructure.
Ongoing actions : Our technical teams are currently fixing this problem. A replacement of the affected equipment is being considered.
Posted Jul 29, 2022 - 09:17 UTC
This incident affected: Infrastructure || Backbone.