Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance wont be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Apr 11, 2024 - 22:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2024 - 11:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.
Start time : 11/04/2024 11:00 UTC End time : 11/04/2024 23:00 UTC Service impact : None Service improvement : Water manifold replacement
Thank you for your understanding.
Posted Mar 20, 2024 - 22:06 UTC
This scheduled maintenance affected: Infrastructure || BHS (BHS2).