OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Cooling System] - Rack B704A05
Scheduled for Sep 19, 11:00 - 19:30 UTC
Scheduled
The current maintenance has been re-scheduled.
Below you can find the new information regarding the current operation.

Start time : 19/09/2024 11:00 UTC
End time : 19/09/2024 19:30 UTC
Service impact : The rack will be powered off for 4 hours.
Service improvement : Water manifold replacement

Thank you for your understanding.
Posted Sep 05, 2024 - 20:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 11:00 UTC
Update
The maintenance has been postponed and has been successfully rescheduled.

As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.

This may temporarily affect availability.

Start time : 05/09/2024 11:00 UTC
End time : 05/09/2024 19:30 UTC
Service impact : The rack will be powered off for 4 hours.
Service improvement : Water manifold replacement

Thank you for your understanding.
Posted Sep 03, 2024 - 19:05 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.

This may temporarily affect availability.

Start time : 04/09/2024 11:00 UTC
End time : 04/09/2024 19:30 UTC
Service impact : The rack will be powered off for 4 hours.
Service improvement : Water manifold replacement

Thank you for your understanding.
Posted Aug 27, 2024 - 15:57 UTC
This scheduled maintenance affects: Infrastructure || BHS (BHS7).