Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Verification is currently underway for the maintenance items.
Posted Jan 24, 2024 - 02:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2024 - 00:00 UTC
Scheduled
Start time : 24/01/2024 00:00 UTC End time : 24/01/2024 01:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a maintenance on a network equipment.
Posted Jan 11, 2024 - 21:28 UTC
This scheduled maintenance affected: Infrastructure || Backbone.