OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Twitter (Alt-1-6k)
Incident Report for Network & Infrastructure
Resolved
Hi There,
Some customers has the issue to connect to stream.twitter.com
After the investigation, the trafic from Twitter doesn't
come back in the right way to Ovh. Ovh sends the trafic to
Twitter from Europe thought Amsterdam and from US/CA thought
Chicago. Twitter sends us the trafic thought Atlanta. We
shutdown the trafic reception on our routers in Atlanta.
It's UP. So the issue is somewhere in Atlanta between Twitter
and Ovh.

Update(s):

Date: 2017-05-05 02:58:26 UTC
TIE is back online.

The issue started around 11h30 (GMT +2, FR) on 4th May and was caused by an ACL applied that was incorrectly interpreted into hardware TCAM of atl-1-6k. The bug has been reported to Cisco and the ACL has been removed. Traffic passing trough peering Charter and TIE on atl-1-6k was affected. There's no more impact since 23h30~ (GMT +2, FR).

Date: 2017-05-04 21:01:54 UTC
atl-1-6k(config-router)#neighbor TIEPEERS shutdown
Posted May 04, 2017 - 21:00 UTC