OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU/APAC][Network] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 20:10 UTC
Identified
Our technical teams are currently working with our provider to solve the incident.
Our supplier will be carry out operations to resolve the problem.
Posted May 02, 2024 - 07:32 UTC
Update
Our technical teams are currently working with our provider to solve the incident.
Update will be posted as significant progress is made.
Posted Apr 21, 2024 - 03:34 UTC
Investigating
Start time : 19/04/2024 18:00 UTC
Service impact : You may experienced additional latency between EU and APAC.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 19, 2024 - 21:32 UTC
This incident affects: Infrastructure || Backbone.