OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Infrastructure] - Loss of power supply
Incident Report for Network & Infrastructure
Resolved
Start Time : 27/09/2022 07:45 UTC
End Time : 27/09/2022 10:42 UTC
The datacenters have been reconnected to the main power supply. All affected services are operational.
Posted Sep 27, 2022 - 11:10 UTC
Monitoring
Start time : 27/09/2022 07:45 UTC
Service impact : Loss of service in all GRA datacenters for a few minutes.
Ongoing actions : You may have experienced a loss of service when switching from the main power supply to the emergency power supply. Our teams check before switching back to the main power supply and confirm that the incident has been resolved.
Posted Sep 27, 2022 - 08:44 UTC
This incident affected: Infrastructure || GRA (GRA1, GRA2, GRA3).