OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack CT216
Incident Report for Network & Infrastructure
Resolved
We have a malfunction with the switch of this rack, our technicians investigate.


Update(s):

Date: 2017-07-28 19:51:21 UTC
The malfunction was identifyed and corrected.
Posted Jul 28, 2017 - 18:15 UTC