OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G132A17
Incident Report for Network & Infrastructure
Resolved
Some servers of this rack are not accessible.

We will investigate

Update(s):

Date: 2017-06-21 15:43:18 UTC
Servers have been moved to a temporarly power distribution

An intervention will be planned soon to replace the defective parts
Posted Jun 21, 2017 - 14:58 UTC