OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
pcc-30b-n5
Incident Report for Network & Infrastructure
Resolved
Description: L'équipement réseau gérant les switches de baies rencontre un soucis.
Impact: Infrastructure active/active, il n'y a pas d'impact. Des perturbation on pu être ressenties
ETA: 18h00 UTC

Description: There is an issue the network device managing top of rack switchs.
Impact: Active/active infrastructure there is not impact. Some perturbations might have been observerd
ETA: 18h00 UTC




Update(s):

Date: 2021-02-13 18:15:36 UTC
L'intervention est terminée
Intervention done

Date: 2021-02-13 17:00:59 UTC
Nous préparons le remplacement.
We are preparing the replacement switch

Date: 2021-02-13 16:18:41 UTC
Nous allons remplacer l'équipement
We'll replace the device
Posted Feb 13, 2021 - 16:18 UTC