OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8214 — Switch baie 80A09
Incident Report for Network & Infrastructure
Resolved
Several servers are connected to the switch of the rack 80A09 are currently down. We are investigating.


Update(s):

Date: 2013-03-11 14:22:58 UTC
We are replacing 192.95.26.247. This will generate a network cut for a few minutes for the servers connected to this switch.

Date: 2013-03-11 13:00:35 UTC
After restarting it, the impacted services are now back online.

We are checking the equipment.

Date: 2013-03-11 12:59:45 UTC
The network equipment is faulty again. We are restarting it.

Date: 2013-03-11 12:58:54 UTC
one faulty network equipment has been identified and rebooted, the analysis of the cause will continue but all impacted systems are back online.
Posted Mar 10, 2013 - 22:41 UTC