Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2023 - 01:00 UTC
Scheduled
Start time : 15/09/2023 01:00 UTC End time : 15/09/2023 04:00 UTC Service impact : A flap of 1 minute might be observed during the maintenance Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a maintenance on a network equipment.
Posted Sep 13, 2023 - 20:23 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).