OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[LIM][Network] - Network incident notification

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on our Network in LIM, have been resolved.
Start Time : 26/03/2025 20:05 UTC
End Time : 26/03/2025 20:17 UTC
Service Impact : Latencies and unreachability to access to LIM DC between 20:05 UTC to 20:17 UTC.
Root cause : The incident was caused by a network configuration malfunction.

We thank you for your understanding and patience throughout this incident.
Posted Mar 27, 2025 - 11:08 UTC

Monitoring

We would like to inform you that we had an incident on our network infrastructure, no more flaps since 20:17 UTC.
This incident has now been resolved.

Here is detail for this incident :
Start time : 26/03/2025 20:05 UTC
Customers Impact : You may have experienced some flaps in LIM.
Ongoing actions : The situation is under monitoring.

We apologize for any inconvenience caused and appreciate your understanding.
An update will be carried out soon.
Posted Mar 26, 2025 - 20:27 UTC
This incident affected: Infrastructure || Network Core.