OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][PUBLIC NETWORK] - rbx8-sdtor12a-n93
Incident Report for Network & Infrastructure
Resolved
Start Time : 04/12/2021 02:25 UTC
End Time : 04/12/2021 02:35 UTC
Service impact : Public network unavailbale for the customer during 5 minutes
Root cause : Reload switch
Posted Dec 04, 2021 - 02:57 UTC
Investigating
Start time : 04/12/2021 02:25 UTC
Service impact : Public network unavailbale for the customer during 5 minutes
Ongoing actions : Our technical teams are reloading the switch.
Posted Dec 04, 2021 - 02:33 UTC
This incident affected: Infrastructure || RBX (RBX8).