OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[US][Backbone] Network Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 14/01/2025 09:00 UTC
End Time : 14/01/2025 09:30 UTC
Service impact : You may have experienced network latency between the Miami and Washington POPs.
Root cause : Incident was due to a fiber cut between Miami and Washington.

We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident.
Posted Jan 14, 2025 - 10:49 UTC
Update
An incident is in progress on our backbone infrastructure. Please be aware that this is currently affecting the latency.

Here is detail for this incident :
Start time : 14/01/2025 09:00 UTC
Service impact : We're experiencing network latency due to an issue with the Miami POP, which is temporarily unavailable.
Ongoing actions : Investigating
Our teams are fully mobilized and actively working to resolve this problem.
We will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Jan 14, 2025 - 09:34 UTC
Investigating
We have detected an issue on our infrastucture. We will update informations when we will have more details.
Posted Jan 14, 2025 - 09:14 UTC
This incident affected: Infrastructure || Backbone.