OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14247 — 37.187.132.0/24
Incident Report for Network & Infrastructure
Resolved
Router gra-3b-a9 in network 37.187.132.0/24 is faulty. We will investigate.

Update(s):

Date: 2015-08-04 10:52:47 UTC
As a quick-fix, we've shut off the bvi365 that manages network 37.187.132.0/24.

We will continue with Cisco to look into the issue.
Posted Aug 04, 2015 - 10:51 UTC