OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12354 — link miami - newark
Incident Report for Network & Infrastructure
Resolved
We have up/down aggregate on an interface between Miami and Newark.

We are investigating with the provider, there is not any foreseen impact on traffic between these 2 POPS or on any other links.



Update(s):

Date: 2015-01-14 08:57:46 UTC
The default was corrected sometime between 4:41 and 4:48 CEST.

Since 4:48 we have not noticed anymore issues.

Date: 2015-01-13 09:17:19 UTC
The provider has identified a default on one of the cards. This card is to be replaced as soon as possible and the other ports will be closed without any impact to traffic.
Posted Jan 12, 2015 - 10:41 UTC