Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 07:20 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our cooling infrastructure.
Start time : 24/09/2024 07:00 UTC End time : 24/09/2024 10:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive cooling system work in SBG3
Thank you for your understanding.
Posted Sep 24, 2024 - 07:14 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG3).