Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The end time for this maintenance has been extended to the following date. End time : 31/05/2024 17:00 UTC Service impact : None
Posted Apr 11, 2024 - 13:43 UTC
Update
The current maintenance will take more time than expected. Below you can find the new end time of the operation.
End time : 30/04/2024 17:00 UTC
Posted Mar 19, 2024 - 14:22 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2024 - 08:00 UTC
Scheduled
Start time : 05/02/2024 08:00 UTC End time : 12/04/2024 17:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive cooling system work.