OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Backbone | London / Newark
Incident Report for Network & Infrastructure
Resolved
Description: Des liaisons entre Newark et Londre sont coupées, nous contactons le fournisseur pour une résolution rapide.
Impact: Une augmentation de latence peut être observée pour les trafics transatlantiques transitant par Newark ou Londre
ETA: inconnu.


Description: Some links between Newark and London are down, we are checking with provider for a quick resolution
Impact: Latency for traffic between Europe and North America transiting by London or Newark may increase
ETA:unknown

Update(s):

Date: 2019-07-22 12:01:17 UTC


It was due to equipment hardware problem at Newark end. It\"s fixed now
Posted Jul 20, 2019 - 01:41 UTC