OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14697 — IPv6 RBX
Incident Report for Network & Infrastructure
Resolved
We have found malfunctions on ipv6 traffic in Roubaix.

We are investigating.

Update(s):

Date: 2015-09-16 16:50:57 UTC
Traffic is now load balanced between rbx-g1-a9 and rbx-g2-a9.

We expect customer feedback to confirm the resolution of the incident.

Date: 2015-09-16 16:50:18 UTC
All routers must now use rbx-g2-a9 as exit door outwards IPV6.

We are looking to optimize this by putting rbx-g1-a9 and rbx-g2-a9 as output door.

Date: 2015-09-16 16:49:10 UTC
We have detected a malfunction in the internal routing protocol of IPv6 in RBX. Some routers use their neighbors as gateway so no configuration justifies this behavior.

A loop L3 has appeared after tonight's the intervention because both routers are used reciprocally as gateway, we corrected that.
A loss could be observed if multiple routers used the same neighbor.

We must pursue the investigation of this dysfunction to find out why the internal routing protocol reacts this way.
Posted Sep 15, 2015 - 16:49 UTC