OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Washington][Backbone] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start time : 20/01/2023 01:14 UTC 
Start time : 20/01/2023 01:53 UTC 
Root cause : Service disruption due to bugs on network equipement.
Our technical teams solved the problem with a reboot of network equipement. All impacted services are now operational.
Posted Jan 20, 2023 - 02:35 UTC
Identified
Start time : 20/01/2023 01:14 UTC 
Service impact : You may encounter traffic drops.
Ongoing actions : Our teams will isolate the equipment to resolve the service disruption.
Posted Jan 20, 2023 - 01:24 UTC
This incident affected: Infrastructure || Backbone.