Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational since 26/11/2024 01:36 UTC.
Posted Nov 26, 2024 - 01:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 25, 2024 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Network Core infrastructure.
Start time : 25/11/2024 22:00 UTC End time : 26/11/2024 03:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out an intervention on multiple network equipment.
Thank you for your understanding.
Posted Nov 05, 2024 - 21:27 UTC
This scheduled maintenance affected: Infrastructure || Network Core.