OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17931 — LAX <> SNJ
Incident Report for Network & Infrastructure
Resolved
The 4x10G between our POPs in Los Angeles and San Jose are down, traffic flows through the links Chicago <> San Jose

Update(s):

Date: 2016-05-10 18:22:28 UTC
We are re-directing part of the traffic from PoP Equinix San Jose to the rest of the network.
Posted May 10, 2016 - 18:21 UTC