Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Apr 03, 2024 - 06:33 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 03/04/2024 07:00 UTC End time : 03/04/2024 16:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade our load balancer software.
Thank you for your understanding.
Posted Mar 29, 2024 - 22:10 UTC
This scheduled maintenance affected: Network Services || OVHcloud Load Balancer.