OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
pal-1-6k <-> chi-5-n7
Incident Report for Network & Infrastructure
Resolved
Some of our partners links are down. We rerouted some traffics to avoid saturation

Update(s):

Date: 2017-05-01 21:17:25 UTC
All links are UP and we rerouted all traffic. Everything is fine

Date: 2017-05-01 20:51:44 UTC
Some links are still down, we are waiting to reroute the traffic

Date: 2017-05-01 20:24:44 UTC
Our provider bring up the ports, we will re-route the trafic on this links
Posted May 01, 2017 - 16:58 UTC