OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][Network Services] - BYOIP incident notification

Incident Report for Network & Infrastructure

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Investigation is ongoing.

Our teams have identified the root-cause and are preparing a fix.
At this stage, the release of IP prefixes is possible through API and the Manager. Customers is still not able to order new BYOIP prefixes until further notice.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 22, 2026 - 20:10 UTC

Identified

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our BYOIP offer .

Here are some supplementary details :

Start time : 21/01/2026 08:00 UTC
Impacted Service(s) : BYOIP delivery and release.
Customers Impact : As a result, we have to stop provisioning new BYOIP prefixes.
Customers will not be able to request new BYOIP ranges or release existing ones until a solution is identified.
Root Cause : This incident is caused by a software issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
Posted Jan 21, 2026 - 21:38 UTC

Investigating

We have determined the origin of the incident affecting our BYOIP offer.

Here are some supplementary details :

Start time : 21/01/2026 08:00 UTC
Impacted Service(s) : BYOIP delivery and release.
Customers Impact : As a result, we have to stop provisioning new BYOIP prefixes. Customers will not be able to request new BYOIP ranges or release existing ones until a solution is identified.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 21, 2026 - 11:50 UTC
This incident affects: Network Services || BYOIP delivery.