OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9680 — TELIA NWK
Incident Report for Network & Infrastructure
Resolved
There are some CRC errors on this link. We are contacting our provider and cutting the traffic until the problem has been resolved.

Update(s):

Date: 2013-11-15 12:17:21 UTC
The fibre has bene cleaned. We're restoring the traffic.
Posted Nov 12, 2013 - 14:49 UTC