OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI][Infrastructure] - E103A12
Scheduled for May 26, 08:00 - 12:00 UTC
Update
Update : Maintenance is postponed to 26/05/2022 08:00 UTC
Posted May 11, 2022 - 09:14 UTC
Scheduled
Start time : 26/05/2022 08:00 UTC
End time : 26/05/2022 12:00 UTC
Service impact : Loss of power to E103A12
Service improvement : The objective of this maintenance is to replace a plastic water cooling clarinet by a copper one.
Posted May 11, 2022 - 09:00 UTC
This scheduled maintenance affects: Datacenters || ERI (ERI1).