Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2023 - 13:00 UTC
Scheduled
Start time : 14/11/2023 13:00 UTC End time : 14/11/2023 16:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a version upgrade to a network equipment.
Posted Nov 09, 2023 - 17:36 UTC
This scheduled maintenance affected: Infrastructure || Backbone.