OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17521 — pra-1-6k
Incident Report for Network & Infrastructure
Resolved
The router is currently inaccessible because the fiber that connects us to it is down. We are opening a ticket for our supplier.

Update(s):

Date: 2016-04-13 18:17:19 UTC
Access to router is available again and traffic is OK.
Posted Apr 13, 2016 - 18:15 UTC