OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8978 — rf-1/2/3-a1
Incident Report for Network & Infrastructure
Resolved
The 3 routes refelector have rebooted

Last reload reason: Critical software exception, check bootflash:crashinfo_RP_00_00_20130717-230021-UTC

Update(s):

Date: 2013-07-18 01:40:04 UTC
In // of analysing crashlogs of route-reflectors, we are checking the events happening on the backbone during the crash. The 6 route-reflectors have crashed at 01:09 (CEST), but other routers have crashed a bit before that:
- fra-1-6k: 00:01
- gsw-3-4m 00:02
- rbx-s18 00:03
- bhs-4a 00:01
- rf-1/2/3/4/5/6 00:09

We are heading to a general issue on the backbone on OSPF. we are carrying on researches.


Date: 2013-07-18 00:12:01 UTC
the 3 routes reflectors US have rebooted. They're running a completely different version. It seems therefore that the crash is not due to a particular version. We are still working in coordination with cisco in order to determine the exact cause of the issue.


Date: 2013-07-18 00:09:55 UTC
The 3 routes reflectors EU have rebooted thereafter a crash of the OSPF process. The 3 RFs have been updated recently. Awaiting to determine the exact cause of the crash, we will downgrade the RF-2 and 3 to different versions.



Date: 2013-07-17 23:25:20 UTC
We will downgrade them.
Posted Jul 17, 2013 - 23:25 UTC