Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 24, 2023 - 06:00 UTC
Scheduled
Start time : 24/05/2023 06:00 UTC End time : 24/05/2023 15:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our infrastructure, we will be doing an electrical maintenance in SBG3 TGBT 6.
Posted May 23, 2023 - 19:00 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG3).