Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2024 - 06:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our infrastructure.
Start time : 22/07/2024 06:00 UTC End time : 22/07/2024 15:00 UTC Service impact : Some servers may experience power interruptions in SBG3 No impact is expected on the SBG3 perimeter. The impact could happen between 22/07/2024 from 06:00 UTC to 15:00 UTC. To avoid any impact, we advise shutting down your server before 22/07/2024 06:00 UTC (Status page will be updated when operation will be finished) Service improvement : Following our continuous improvement policy, we are doing electrical works in SBG3.
Thank you for your understanding.
Posted Jun 04, 2024 - 20:49 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG3).