OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[MRS1][Network] - Backbone incident

Incident Report for Network & Infrastructure

Resolved

Start Time : 21/09/2023 20:14 UTC
End Time : 21/09/2023 21:30 UTC
Root cause : Incident due to a fiber cut from our provider.
Actions taken yesterday resolved the issue. All relevant services are now operational.
Posted Sep 22, 2023 - 09:53 UTC

Update

The problem has been identified and corrective measures are currently underway.
We will communicate as further information becomes available.
Posted Sep 22, 2023 - 05:38 UTC

Identified

Start time : 21/09/23 20:14 UTC
Service impact : The OVH traffic from EU datacenter to OVH Asian datacenter is currently rerouted through the US
Root cause : Incident due to a fiber cut provider
Ongoing actions : Our technical teams are checking with them to have an ETA. Update will be posted as significant progress is made.
Posted Sep 21, 2023 - 21:14 UTC
This incident affected: Infrastructure || Backbone.