OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8173 — sea-1-6k
Incident Report for Network & Infrastructure
Resolved
We had an incident on this router.
We are investigating.

Update(s):

Date: 2013-03-06 06:28:54 UTC
A fiber cut is the origin of the fault.

The router is operational.
Posted Mar 06, 2013 - 06:27 UTC