Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are pleased to inform you that the incident affecting our Network Core infrastructure has been resolved.
Start time : 31/07/2025 11:28 UTC End time : 31/07/2025 11:30 UTC Root Cause : This incident was caused by a network equipment issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 01, 2025 - 11:52 UTC
Monitoring
Service has been fully restored since 31/07/2025 11:30 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 31/07/2025 11:28 UTC Impacted Service(s) : Network perturbation was temporarily observed. Customers Impact : Customers may have experienced temporary issues accessing and using their servers located in our GRA data centre via public and vRack networks.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 31, 2025 - 12:31 UTC
This incident affected: Infrastructure || Network Core.